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Fig. 3 

Introduction 

Microsoft Word 2016: Basic Word Skills 

Choose “Blank Document” (Figure 3) from the 

menu to open a new document in Word. 

Microsoft Word is a word-processing application that can be part of the Microsoft Office suite or a 

stand-alone program installed on your computer. Every file that is created or edited using Word is 

called a document. Knowing how to use Word is a skill that many employers require; the program can 

be used to create many types of documents, including resumes and cover letters.  

This guide refers to the desktop version of Word in Windows.  

Topics covered will include: 

• How to open a Word document 

• Word’s layout (i.e., what does a Word document look like?) 

• Selecting and editing text 

• Basic formatting 

• Cut/Copy & Paste 

• Alignment & Layout 

• Spelling and Grammar Review 

• Page numbers, headers & footers, special characters 

• Bullet points and numbered lists 

Section 1: Opening Word 

There are two different ways to open Word on your computer: 

Once opened, you should see a home screen that looks something like Figure 2: 

Fig. 2 

1. Find the Word logo on your desktop, or wherever you have Word stored on your computer. The icon will look 

something like Figure 1. Double-click on the icon; or, alternately, right-click on the icon and choose “open” from 

the drop-down menu by clicking once. 

2. Click on the “Start” icon on the bottom-left corner of your screen. Choose “All Programs” from the menu and 

locate your version of Word.   
Fig. 1 
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A blank Word document should look something like Figure 4: 

Section 2: The Parts of the Word Document 

The toolbar contains the various features (i.e., “tools”) of Word that you use to edit your document. If you hover over a feature 

in the toolbar with your mouse, a small window will show on your screen displaying a description of what that feature does.  

 

By using the tabs, you can choose which types of tools to use. Each tab is themed: “File,” “Home,” “Insert,” “Design,” “Layout,”  

“References,” “Mailings,” “Review,” “View,” and “Help.”  Each tab displays different tools. “Home” is the default tab; the tools 

in the “Home” tab are the ones most commonly used.  

 

Familiarize yourself with the tabs and the toolbar features. Note what happens when you hover over the tools in the toolbar, 

and how the toolbar changes when you change tabs.  

Fig. 4 

Title bar 

Tabs 

Toolbar 

Document 

The title bar at the top of the screen displays the name of the document. When you 

open a blank Word document, the default name is “Document1”  (Figure 5). 

 

To change this, click on the “File” tab at the top left and choose “Save As” from  

the drop-down menu. A navigation window should appear; it contains a highlighted 

section that displays the name of the document. Type a new name for the  

document here. Choose the location where you want to store the document from 

the menu of locations on the left side of the navigation window. Click “Save.”  

The title bar will change to reflect the name you have given the document. 

Fig. 5 

Underneath tabs is the toolbar (also sometimes called the “ribbon”). See Figure 7. 

Fig. 7 

Below the title bar are the tabs (Figure 6). 

Fig. 6 
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Underneath the toolbar is the document itself (Figure 8), which takes up most of the screen. 

The document itself is designed to resemble a  

sheet of 8 1/2” by 11” blank paper.  

 

Note the blinking vertical line—this is called the 

cursor. When you begin typing, text will emerge 

from the left side of the cursor as it moves toward 

the right.  

Type the word “Hello.” Note where the word appears on your page, where the cursor is, and how your text looks. 

As you can see in Figure 9, the word “Hello” appears on your page near the top left of the 

screen. The cursor should still be blinking at the end of the word “Hello.”  

 

 

There should be about an inch of white space between the top of the word “hello” and the 

top edge of the page (see Figure 10); likewise, there should be about an inch of white 

space from the left edge of the page and the word “hello.” These are the margins, which 

are created automatically in any new document.  

 

Word has default settings for type size (11 points), font (Calibri), style (normal, no bold, 

italics, or odd colors), and page design (1-inch margins, 8 1/2” by 11” sheet of paper) that 

make the document look standard and professional. All of these default settings can be 

changed according to the user’s preferences. 

 

 

 

We know that our margins are 1 inch long because at the top and left edges of the page 

there are rulers that show length (Figure 11). The margins are automatically set at 1 inch 

from each corner of the page.  

Fig. 10 

1” margin 

1” margin 

Calibri font, 11 point type 

Fig. 8 

Fig. 9 

Fig. 11 
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Please open the document named “High Tide” (Figure 12) that is saved on the desktop of your computer.  

 

 

 

 

 

 

 

 

 

 

 

 

We will use this document to explore Word’s editing capabilities. 

 

Fig. 12 

Section 3: Editing a Document 

With your mouse, click at the beginning of the first 

sentence in the first paragraph (“A hermit crab lives in 

my house”), hold down the left mouse button and 

drag the mouse to the right until the entire sentence 

is highlighted in grey, as shown in Figure 13.  Now that 

sentence is selected. 
Fig. 13 

Click anywhere else on the page to de-select the sentence 

(remove the highlighting), as shown in Figure 14. 

Fig. 14 

To select, click and drag the mouse over the desired text until it is highlighted.  

 

To de-select, click anywhere else on the page. 

3a. Highlighting/Selecting Text 
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To select just one word, double-click the mouse (i.e. click the left button on the mouse twice, very fast) on the word “hermit” in 

the first sentence. Now that word should be highlighted, as shown in Figure 15. 

To select the entire document, as shown in Figure 16, 

use the keyboard shortcut Ctrl+A: press the “Ctrl” key 

and the “A” key at the same time.  

Click anywhere else to deselect the text. 

Fig. 15 

Fig. 16 

3b. Modifying and Formatting Text 

From the “Home” tab of the toolbar, look for the “Font” section of the tab. There should be a “B,” an “I,” and a “U” in that section. 

Select the first sentence of the first paragraph again and click on the “B” symbol (Figure 17).  

Figure 18 displays the sentence in bold. Click on the “B” symbol again to un-bold the sentence. 

Bold 

Fig. 17 

Fig. 18 

Now italicize that same sentence. Select it and click on the “I” symbol (Figure 19).  

Figure 20 displays the sentence in italics. Click on the “I” symbol again to remove the italics. 

Italics 

Fig. 19 Fig. 20 

Now underline the sentence. Select it and click the “U” symbol (Figure 21).   

Figure 22 displays the sentence underlined. Click on the “U” symbol again to remove the underlining. 

Underline 

Fig. 21 
Fig. 22 
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Spaces are represented by dots between words.  

In Figure 25, there are extra spaces between “transport.” 

and “For.”  

Place the cursor just before the “F” in the word “For.”  

Press the “Backspace” key until there is only one space 

between the two sentences. 

Fig. 25 

The “Show/Hide” icon in the “Paragraph” section of the Home tab looks like a paragraph symbol (Figure 24).  

Clicking on this icon displays hidden formatting symbols. 

Fig. 24 

Fig. 26 

Place the cursor at the beginning of the first paragraph. Press the “tab” key to indent the paragraph, as shown in Figure 23.  

Place the cursor at the beginning of each paragraph and press the “tab” key to indent them. 

To remove an indent, place the cursor at the beginning of the indented sentence, hold down the “Shift” key  and press “tab” again. 

(You can also remove an indent with the “backspace” key.)  

Fig. 23 

 A hermit crab lives in my house. Here in the desert he's hiding out from  

local animal ordinances, at minimum, and maybe even the international laws of 

native-species transport.    For sure, he's an outlaw against nature. So be it. 

Tabs are respresented by arrows.  

In Figure 26, there are unintentional tabs between the words 

“journey” and “to.”  

Place the cursor just before the “t” in “to,” and press the 

“Backspace” key twice. The word “to” should move to the left 

several spaces so that there’s a single space between 

“journey” and “to.” 
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1. Select the sentence. 

 

2. Use the keyboard shortcut Ctrl+X (press the Ctrl key and the letter “X” at 

the same time) to remove (cut) the sentence (Figure 27). 

 

3. Place the cursor at the end of the second paragraph and use the keyboard 

shortcut Ctrl+V (press the Ctrl key and the letter “V” at the same time 

[Figure 28]) to paste the “cut” sentence in its new location, as shown in 

Figure 29. 

To move or repeat a word or section of text, we can use the “cut,” “copy,” and “paste” tools.  

For example, to move the sentence “So be it” from the end of the first paragraph to the end of the second paragraph, we would 

use “cut” and “paste”: 

1. Select the sentence. 

 

2. Use the keyboard shortcut Ctrl+C (press the Ctrl key and the letter 

“C” at the same time [Figure 30]) to copy the sentence.  

Note that nothing is obviously different about the document yet. 

 

3. Place the cursor at the beginning of the second paragraph and use 

the Ctrl+V shortcut (Figure 28, above) to paste the sentence in an 

additional location, as shown in Figure 31.  

Fig. 27  X 

Fig. 28 

Fig. 29 

Fig. 30 

Fig. 31 

3c. Cut/Copy & Paste 

Likewise, to repeat the phrase “So be it” in other parts of the document, we would use “copy” and “paste”: 
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Select the entire third paragraph (Figure 32). 

From the “Home” tab of the toolbar, look at the “Font” section. Figure 33 indicates that the current font is 

“Times New Roman” and the current font size is 14.  

Click on the downward-pointing arrow next to “Times New Roman” to open a drop-down menu of fonts. 

Font 
Font size 

Fig. 33 

Fig. 32 

3d. Modifying Fonts (Type, Size, and Color) 

Font menu 

Font preview 

Fig. 34 

As you scroll down the menu of fonts, the font in the selected paragraph changes as Word previews the different fonts. Hovering 

over any of the font names will display the selected paragraph in that particular font, but the text will not change until you click on 

a font. Click on “Bodoni MT Black,” as shown in Figure 34. 

Fig. 35 

The paragraph changes from Times New Roman font to Bodoni MT Black font, 

which is now displayed in the “Font” section of the toolbar (Figure 35). 
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The other tool involves using the “A” icons with up or down arrows next to them. Clicking the up arrow icon increases 

font size; clicking the down arrow icon decreases font size. 

 

Use either method to change the selected paragraph to size-18 font. 

Now the paragraph should look like Figure 37: 

Fig. 37 

Figure 36 displays two tools (circled) for changing font size.  

You can click the arrow next to the number 14 to display a list of sizes from which to choose, or just type a new number 

in the space where the 14 is. 

Fig. 36 

Use the tool displayed in Figure 38 to change the color of the font. 

Click on the downward-pointing arrow to the right of the “A”   

to see a menu of possible colors.   Choose a shade of green. 

Fig. 39 

Figure 39 displays the drop-down menu 

and the changed color of the paragraph. 

Fig. 38 
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Select the words “So be it” at the end of the first paragraph, then press the “Backspace” key to delete it. To put the sentence back, 

we don’t have to re-type it; instead, we can remove the deletion by clicking once on the “Undo” icon. The “Undo” icon looks like a 

curved arrow pointing left; it’s located in the “Quick Access Toolbar” in the top left corner of the document, as shown in Figure 40. 

The “Redo” icon (Figure 41) is next to the “Undo” icon; it’s a curved arrow pointing right. Click on the “Redo” icon to erase 

whatever was “undone.” In this example, clicking the “redo” icon will delete the sentence again. Click “Undo” to put the 

sentence back. 

Another important icon in the Quick Access Toolbar is the “Save” icon, which looks like a small 3X5 floppy disc (Figure 42). 

Clicking the “Save” icon will save any changes made to the document.  Because “High Tide” is already saved on the computer, 

it’s not necessary to rename it or change its location—clicking the “Save” icon is sufficient.  

Quick Access Toolbar 

Undo 

Fig. 40 

Redo 

Fig. 41 

Save 

Fig. 42 

3e. Useful Shortcuts 
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3f. Alignment and Layout 

Fig. 43 

Figure 43 displays the text alignment tool in the “Paragraph” 

section of the toolbar in the “Home” tab. 

Left-aligned text (default) 
Fig. 44 

Word normally defaults to anchoring text to the left side of the page (called “left aligned”), as displayed in Figure 44, because most 

Western writing is written left to right across the page. If you want to align text differently, the text alignment tool helps position 

text so that you can start typing from the left edge, the right edge, or exactly in the middle of the document.  

Right-aligned text 
Fig. 46 

Fig. 45 

Centered text 

Fig. 47 

Justified text 
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“High Tide” is set up in Word’s default mode: standard 8 1/2” X 11” sheet of paper in “Portrait” orientation, i.e. the top and 

bottom edges are shorter in length than the left and right edges. Click on the arrow under “Orientation” and choose “Landscape,” 

as shown in Figure 49. 

Now the  top and bottom edges are longer than the left and right edges. The page has rotated so that the text fills up a sheet of 

paper that appears horizontal rather than vertical. Click on the “Undo” icon to return the page to “portrait” orientation.  

Click on the arrow under “Columns” and choose “Two” from the drop-down 

menu. Now the document should look like Figure 50: 

 

 

Click on the “Undo” icon to return the document to its previous state. 

Fig. 50 

Fig. 49 

Click on the “Layout” tab of the toolbar and look at the section called “Page Setup,” (Figure 48). 

Fig. 48 
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Word will alert you to any perceived spelling mistakes by underlining an unrecognized word with a squiggly red line. Word may not 

recognize common proper nouns like surnames or street names and will treat them as misspellings.  

Likewise, Word will alert you to possible grammar errors by underlining a questionable word or phrase with double blue lines.  

Look at the paragraph displayed in Figure 51: 

In this paragraph, Word has given two different words a red underline and marked another section of text with a double blue 

underline.  (Note that Word has not marked three words [there, you’re, and it’s] that are spelled correctly but used incorrectly in 

this paragraph. As helpful as Word’s Review feature is, the human brain has superior software.) 

The red underlines indicate spelling errors. The double blue underline in this example indicates an extra space between the 

words “the” and “knowledge.”  

The second option is to right-click on each error and correct as you go. 

Figure 53 shows the drop-down menu that will appear when you right-

click on any underlined word or phrase. From this drop-down menu, 

you can either correct the “error” or let it be. 

Fig. 53 

“Editor,” in the 

“Review” tab 

Fig. 52 

Section 4: Spelling and Grammar Review 

Whenever you see a red or blue underline, you have two choices:  

you can go to the “Review” tab of the toolbar and choose “Editor” (Figure 52), 

which will review the whole document for errors, and then replace the errors.  

Fig. 51 
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Section 5: Inserting Headers, Footers, Page Numbers 

Notice the text at the bottom of this page and the page number in the upper right corner. 

The bottom text is called a “Footer.” Footers are pieces of text placed on the bottom  

margin of every page in a document. Conversely, “Headers” are pieces of text placed in 

the top margin of every page in a document.  

 

Go to the “Insert” tab of the toolbar and look at the “Header & Footer” section, as shown 

in Figure 54. Click on “Header” to open its drop-down menu. 

This drop-down menu shows options for the location of the header. Choose the first option, 

as shown in Figure 55, to place a header at the top left of the document. 

 

A header can be anything you want. In this example, type your name (Figure 56).  

There will be a new tab in the toolbar, “Header and Footer,” which will disappear when you click the X above “Close Header 

and Footer”. When you close the “Header and Footer” tab, the header will appear in a slightly fainter color than the rest of the 

text. Footers follow the same principle.  

Fig. 54 

Fig. 56 

Fig. 55 

Numbering pages works the same way. Click on “Page Numbers” in the “Insert” tab to open a drop-down menu 

showing various options for style and location of page numbers.  

Choose to place page numbers in the upper right corner of every page of the document, as shown  in Figure 57. 

Fig. 57 

To add page numbers to an existing footer (or header): 

1. From the “Insert” tab, go to the Header & Footer section, click 

on “Footer”. 

2. Click on “Edit Footer”. 

3. Click inside the footer and place the cursor where you want to 

put the page numbers. 

4. Click on “Insert > Page Number”. 

5. Click on “Current Position”. 

6. Choose page number style. 

7. Click on the X above “Close Header and Footer”. 
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 Section 6: Bullet Points and Numbered Lists 

The cursor should be blinking at the top of the new page.  

Type the list in Figure 59 exactly as it appears. 

Return to the “Home” tab and look at the “Paragraph” 

section of the toolbar, as shown in Figure 60.  

The bullet point icon and the numbered list icon are 

circled in red. 

Fig. 59 

Place your cursor before the “M” in “Milk” and click on the bullet point icon.  

As you can see in Figure 61, only the word “Milk” is preceded by a bullet point.  

Bullet points 

Numbered list 

Fig. 60 

Fig. 62 

Word groups items in a bullet-point list in tightly spaced lines and indents them further away from the margin than regular text.  

Insert another page break by pressing Ctrl+Enter. Click the bullet point icon to insert a bullet point. Type the first item on the list 

(“Milk”) and then press the “Enter” key to insert a bullet point one line below “Milk.” Repeat these steps with the rest of the words 

on the list.  

Everything you type will be part of the list until you press the “Enter” key twice. Then the cursor should return to a place closer to 

the margin to continue typing regular text. 

To make a numbered list, click the numbered list icon to insert the number “1.” Type the first item on the list (“Milk”), then press 

the Enter key to insert the number “2” one line below “Milk”. Repeat these steps with the rest of the words on the list. 

Fig. 61 

To complete the bullet-point list, place the cursor at the beginning of the next 

item in the list and then click the bullet point icon again. Repeat for the remaining 

items in the list. The finished list will look like Figure 62. 

Scroll down to the end of the “High Tide” document and click after 

the words “make it the best home you can.” Choose the “Insert” tab 

and look at the section of the toolbar labelled “Pages” (Figure 58). 

Click on “Page Break” to open a new blank page. 

(Keyboard shortcut to insert a new blank page:  

press the “Ctrl” key and the “Enter” key at the same time.) 

Fig. 58 
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Section 7: Inserting Special Characters 

At the far right of the Insert tab, there’s a section called “Symbols” (Figure 63). 

Fig. 63 

Click on the downward-pointing arrow below the 

word “Symbol” to see the drop-down menu of 

symbols pictured in Figure 64. 

 

Click on “More Symbols…” to see more options. 

Fig. 64 

Clicking on “More Symbols…” will open a Symbol table like the one in Figure 65 below. 

Place the cursor where you want to insert a symbol or character in your document, click on that symbol/character in the Symbol 

table to highlight it (in Figure 65, the “ñ” is highlighted), then click the Insert button. 

Fig. 65 

Congratulations! You have just completed Microsoft Word 2016: Basic Word Skills.  

To learn more advanced Word skills, please try out LinkedIn Learning, an educational database offered by the Library. 

Step 1: Go to the West Chicago Public Library’s website: wcpld.info. 

Step 2: Move your mouse over the heading “Digital Library” and click on “Research Databases and Resources”. 

Step 3: Scroll down the alphabetical list of databases and click on the link that says “Visit LinikedIn Learning (formerly 

Lynda.com). 

Step 4: Sign in with your library card number and PIN.  

Step 5: In the Search box, type Microsoft Word. Explore! 


